Link

Requirements

  • PHP 7.2+.

  • Advanced Custom Fields PRO 5

  • Fewbricks Hidden Field for Advanced Custom Fields. This allows us to store settings for bricks. If you will be installing Fewbricks using Composer, this will be installed automatically. Otherwise, install it either from Packagist using Composer or download it from GitHub and add to your plugins folder.

  • Some experience with ACF and knowledge about what a field, field group etc is. This is recommended and can all be read up on in the documentation for ACF.

  • …and WordPress